Scroll

Update is interrupted by an error

You can get this message while updating your template if your server does not have ZipArchive php extension enabled on your server.

In order to solve this issue you should contact your hosting provider and kindly ask them to install ZipArchive extension on your server.

Have more questions? Submit a request

Comments

Powered by Zendesk