Scroll

Product version is not compatible with the selected theme. Please update your product up to the latest version

You need to update your product's version up to the latest version in order to fix mentioned error:
1. Please enter Settings - Update section and check your product's version.
2. If you are using outdated version - please click "Install Now" button and proceed with update procedure. For more details please see the following article.
3. When your product will be up to date - please enter "Themes" section and try to re-update necessary theme once again. For more details please see the following article.

Have more questions? Submit a request

Comments

Powered by Zendesk