Scroll

Which hosting can you recommend?

Any hosting which corresponds to Moto CMS requirements will be ok. Our hosting requirements are:

  • PHP 5.4+ or 5.5+ or 5.6+
  • with Zend Guard Loader

In particular, we recommend Inmotion Hosting as a highly reliable hosting provider who's servers are fully corresponding to all of our requirements. Also, as a Moto CMS customer you will have a discount with them! Please use the following link in order to get this discount.

Have more questions? Submit a request

Comments